How to enter mikrotik from any were
insert this code in script mikrotik
insert scheduler
insert scheduler
:local ddnsport 80
# Get the current IP
:log info "DDNS: Performing remote IP detection."
/tool fetch address="ip.changeip.com" host="ip.changeip.com" src-path=("/?" . [/int eth get 0 mac-address ]) dst-path="ip.txt" mode=http port=$ddnsport
# delay 5s
:global iptxt [pick [/file get "ip.txt" contents] 0 15 ]
/file set "ip.txt" contents=($iptxt)
#:put ($iptxt)
/tool e-mail
set address=173.194.77.108 from="" password="********" port=587 user=name
/tool e-mail
send to=e-mail@Gmail.com subject="Mikrotik ips" body="Mikrotik ips for Today" tls=yes file="ip.txt"